Unable to pillage or occupy from mobile app.

    • Reported

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Dear users,

    please note that we have a new forum now. You'll find it here.

    The old forum is set to read-only mode now.

    Your Ikariam Team

    • Unable to pillage or occupy from mobile app.

      Browser (+full version data): Ikariam app for Android - Version 6.0.1
      A summary: Whilst in app I select the desired city to pillage or occupy and it just shows a loading screen? Doesn't move off after 3 minutes of waiting, can press the back button which i tried a few times, even tried closing app, restarting phone but still same bug.

      Account Data (in Options ingame)
      Server/World: Rho
      In Game Name: Xarius
      City-ID: tehren s2 is occupied via laptop and tryong to pillage town tehran s4 (also tried other towns same issue)
      Exact in game time or approx. time frame, and date: 10.07.2016 0:49:58

      Sig and Avatar by HONDA 775 :thumbup:
    • Hi Xarius,

      Thank you for reporting this. Seems like similar problem as recently reported issues with trading via mobile app (which we stil can't reproduce).

      Just some questions:
      • are both towns (source town and target town) on the same island or on different one?
      • if on different island - was there Poseind active or Sea chart archive in the town?
      • any other circumstances which may cause this?
      Thanks! :)
      Found a bug or think something doesn't work in the game? Don't be afraid and write a ticket or PM me! :)


      "The difference between stupidity and genius is that genius has its limits."
      (c) Albert Einstein
    • Yeah I did see a similar issue but believe it was with an apple product, anyways I have uninstalled the app and re-installed it and the option is now working again? Not sure what was causing it or if that is the reason it has been fixed?

      Both towns were on the same island.

      My posideon wasn't active and my sea chart didn't matter as was stationed in another town.

      No idea why it happened? As i said tried everything both wifi and 4G connections, turned phone off and on again, closed app etc...

      Don't use the app much as nearly always on laptop/PC so not fussed but an issue none the less, sorry can't help more any other details you need let me know :)

      Sig and Avatar by HONDA 775 :thumbup:
    • Thank you for information, it's reported.
      (#0075452)

      If someone else has such problem - please report it with details of device and description of situation.
      Found a bug or think something doesn't work in the game? Don't be afraid and write a ticket or PM me! :)


      "The difference between stupidity and genius is that genius has its limits."
      (c) Albert Einstein
    • App still not working!

      General Data

      Browser (+full version data): Apple iphone
      Extensions:
      Did you try deleting the cache/cookies?:yes
      A summary:

      Account Data (in Options ingame)
      Server/World:
      Player-ID:
      InGame Name:
      City-ID:
      Exact ingame time or approx. time frame, and date:
      CombatID (if you can):

      Other/Further Information: Ever since the last update the app does not function. I cannot send ships to pillage or transport goods. It has been months.

      Screenshot (please do not alter):
    • I am also using the same version and I also have same problem. No loading and no use of troops for occupation or pillage. Cant even move them from one town to another.
      Leader of UE Psi Retired Undefeated

      Leader of ELITE Apollon Retired Undefeated

      Former member of N-F but now in TMM, Rho.

      Member and sometimes Saxy General of _UE_, Demeters

      Allianceless in Pi.

      BLACK in Gaia.

      Leader of -W- in Hades

      Democratically Elected Chairman of Men Power Council (MPC) in spam section.

      The shit has sailed already!