None or wrong count down times shown in military adviser

  • Fixed

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Dear users,

please note that we have a new forum now. You'll find it here.

The old forum is set to read-only mode now.

Your Ikariam Team

  • Kermit The Frog wrote:

    you really cant expect people to do this lol
    For me and my ally members it's not a problem for a few days.

    oratios wrote:

    Hi,
    are we allowed to know why they intervened in the times? as i saw the update info at changelog it has little to do with show times
    They tried to fix some bugs and time counter issues with the battles... apparently not very successfully. :)
    Found a bug or think something doesn't work in the game? Don't be afraid and write a ticket or PM me! :)


    "The difference between stupidity and genius is that genius has its limits."
    (c) Albert Einstein
  • Draxo wrote:

    As a temporary solution till the fix: change the time zone of your computer to Germany.
    Thats the dumbest thing i've heard. This is why this game continues to lose players. How about oh yea we screwed up majorly by implementing new code directly instead of first testing it we will back out that code and test it to get it correct. Its been almost a week and no fix...
  • Well, instead of ignoring the problem or talking empty promises I provided a valid and working workaround while the bug gets fixed (hopefully next week). If you are not happy with anything, you can go to another place.

    I believe you know that nobody of GF employees will read your posts here, therefore I can't understand why you continue to insult the team who work here to help.
    Found a bug or think something doesn't work in the game? Don't be afraid and write a ticket or PM me! :)


    "The difference between stupidity and genius is that genius has its limits."
    (c) Albert Einstein
  • For me a big aspect of the problem is that when the countdown timer does not work, the screen does not refresh at the end of a mission. If you're active, this is rather a hinderance. Change clock? Hmm I've been screwed too many times by changing my system clock, having files written with the wrong date, builds fail...

    This is not fatal; one can still play the game. I appreciate that it is hard to fix if the problem does not occur in the devs' time zone, but they can change their system clocks to see it. I'm somewhat disappointed that a recently introduced bug has not been fixed in over a week.
  • I am not a developer so do not understand the full difficulties that are involved in fixing this issue.

    However it has been two weeks since this bug has been reported.
    For developers NOT to have corrected this major issue as of yet NOR have given an official news release acknowledging and communicating the issues involved shows a lack of respect for the folks who actually play this game.

    Mistakes happen and bug occur but it is how you deal with these issues is what really matters.
  • oracle wrote:

    I am not a developer so do not understand the full difficulties that are involved in fixing this issue.

    However it has been two weeks since this bug has been reported.
    For developers NOT to have corrected this major issue as of yet NOR have given an official news release acknowledging and communicating the issues involved shows a lack of respect for the folks who actually play this game.

    Mistakes happen and bug occur but it is how you deal with these issues is what really matters.
    I second this, this is getting ridiculous now, come on devs

  • TheAdmiral wrote:

    New Bug Occur..

    I was buying goods and it says:
    loading = 6mins
    travel = 3 mins

    but what appears in military advisor 'Goods Trade' Tab its accumulates to 1h+.
    here's the screenshot: screencast.com/t/ug3iaGudI

    does anyone of you got the same issue with me?

    Thanks,
    TheAdmiral
    Is this in the war server? did this happen before your ship left your city? if that's the case, it's probably because your trading port level is low. it's taking forever to load your gold.
  • Pepi wrote:

    TheAdmiral wrote:

    New Bug Occur..

    I was buying goods and it says:
    loading = 6mins
    travel = 3 mins

    but what appears in military advisor 'Goods Trade' Tab its accumulates to 1h+.
    here's the screenshot: screencast.com/t/ug3iaGudI

    does anyone of you got the same issue with me?

    Thanks,
    TheAdmiral
    Is this in the war server? did this happen before your ship left your city? if that's the case, it's probably because your trading port level is low. it's taking forever to load your gold
    My bad... its my laptop's time. its advanced for an hr. phew.