None or wrong count down times shown in military adviser

    • Bugs

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • None or wrong count down times shown in military adviser

      General Data

      Browser (+full version data): chrome

      Account Data (in Options ingame)
      Server/World: All worlds I play in
      Player-ID:
      InGame Name:

      Other/Further Information: No times are shown when moving gs, pillaging, loading or pirate raids.

      Screenshot (if any):

      "On the contrary, woman is the best equipped machine ever went to battle"
      -Richard Le Gallienne
      "Asking polite with a gun in your hand is better than asking polite with nothing."

      The post was edited 1 time, last by Cassiopea ().

    • I had something that might be related.
      Instead of not displaying the time, the fleet movement said it would take 7 hours. It should have only been 20 minutes.
      However, when the remaining time was at 6h 40m, it arrived at its location. In other words, only the displayed time was wrong.

      Google Chrome Browser.
    • JOSH wrote:

      I had something that might be related.
      Instead of not displaying the time, the fleet movement said it would take 7 hours. It should have only been 20 minutes.
      However, when the remaining time was at 6h 40m, it arrived at its location. In other words, only the displayed time was wrong.

      Google Chrome Browser.
      Same problem here.
      "A wise man speaks because they have something to say.
      A foolish speaks because they have to say something.
    • Can you show a screenshot as example? Screenshot must be full page to have game date and time too, not only the fleet movement.

      And before that, can you clear cache and cookies?
      Like always, any update changes game pages and cached pages can cause problems. I tried to send some resources, but I do not see what you see. To me it is ok :/

    • Antikythera wrote:

      Can you show a screenshot as example? Screenshot must be full page to have game date and time too, not only the fleet movement.

      And before that, can you clear cache and cookies?
      Like always, any update changes game pages and cached pages can cause problems. I tried to send some resources, but I do not see what you see. To me it is ok :/

      Sent.
      "A wise man speaks because they have something to say.
      A foolish speaks because they have to say something.
    • I am on phone chrome browser, cleared everything, there is still no count down for any action in military adviser, it just shows times of arrival or finish loading etc..will try to get a screen..

      "On the contrary, woman is the best equipped machine ever went to battle"
      -Richard Le Gallienne
      "Asking polite with a gun in your hand is better than asking polite with nothing."
    • Please guys.... :(
      I asked for full screenshot... I need to see game time at the time you took your screenshot.
      Please send PM and do not cover anything.(only ambrosia, I don't need to see your ambrosia) but I need to see all other info to compare to what I see in your accounts.




      Edit: I think I found the problem, please each of you check if it is correct what I think.


      Time is not correctly displayed, but it has a rule: it is normal travel time plus your time zone difference from your place to Germany, where servers are located.

      Please confirm if it is like this.

      The post was edited 1 time, last by Antikythera ().

    • I don't have problem with time shown incorrect.. all times are correct, just there is no count down and it looks like this when copy paste will try to send screen soon...still on phone..

      -(en route)20:19:06 0% 99 Ships / 1 UnitsPolis(Mr Psychedelic)SaiGon(HaNoiVietNam)
      -(loading)20:26:33 0% 105 Ships / 240 UnitsBe Amazing(Cassiopeia)SaiGon(HaNoiVietNam)
      -(loading)20:26:48 0% 73 Ships / 167 UnitsBe Amazing(Cassiopeia)S_Colo(duong quynh chi)
      -(en route)20:59:02 0% 74 Ships

      On the place of "-" it should be a count down

      "On the contrary, woman is the best equipped machine ever went to battle"
      -Richard Le Gallienne
      "Asking polite with a gun in your hand is better than asking polite with nothing."
    • Yes I am at negative time zone! So it is the same problem..

      "On the contrary, woman is the best equipped machine ever went to battle"
      -Richard Le Gallienne
      "Asking polite with a gun in your hand is better than asking polite with nothing."
    • Hello All,

      I am getting no countdown for loading or en route, but stated time for loading or en route is one hour more than it should be.
      System clock shows correct time. Ika clock shows correct time UTC +1. Loading and en route times are showing as UTC +2.
      Are developers in Eastern Europe? Have they hard set servers to their local time?

      Worlds tested. Eirene and Pi.

      Browser Vivaldi 1.15.1147.47 (Stable channel) (64-bit)

      Funnily enough, Spies are not affected.

      Will try and PM Antikythera once I have found out how to PM people ;)

      Solstice today so Blessed Be all.
      WJ
      Images
      • Screen Shot 2018-06-21 at 19.40.25.jpg

        309.16 kB, 651×506, viewed 16 times
    • Servers are in Germany, so game time is Germany time.
      If you are at East from Germany you get a longer travel time, longer with your time zone difference to Germany. If you are at West from Germany you get no countdown because countdown cannot increase from -1h to 0 simply because it is not down, it is up. So it is not displayed at all.


      Not all times have a wrong display, only this view in town advisor, so spies are not affected.