Phone crash when using the app

    • Bugs

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Dear users,

    please note that we have a new forum now. You'll find it here.

    The old forum is set to read-only mode now.

    Your Ikariam Team

    • Phone crash when using the app


      I recently faced a bug where my phone reboots when using the mobile app. It happens after a random amount of time using it (generally less than 2 minutes) and sometimes right after logging in. If I leave the app before it happens, my phone won't reboot.
      I tried to reinstall the app => doesn't work
      I'm not sure if it's related to an update. It started in early November (not sure when exactly).
      I'm using a galaxy J3
    • Update :
      I tried to see what was making it happen and it turns out that even if I don't log in and just start the app, it will crash after a couple minutes.
      That was a 2 days ago. Now, well... It loads forever and doesn't even let me log in my account. And still makes my phone reboot after a while if I don't leave the app before.
      Small detail : if the app is running in the background, my phone won't crash.
    • Which Android version are you using and is it updated? Is it a rooted device?
      Do you have enough memory and storage?
      Are there any other apps which may affect the Ikariam app?
      Found a bug or think something doesn't work in the game? Don't be afraid and write a ticket or PM me! :)

      "The difference between stupidity and genius is that genius has its limits."
      (c) Albert Einstein
    • I'm using the Oreo version, no update is available. It is not rooted.
      I have plenty enough of storage, unless 1.7G isn't enough(?!). And it's also crashing when it's the only app running (I don't think it needs more than 2GB)
      I didn't download any app (and don't think I updated anything either) recently so I don't see anything that would affect it.
      I'm sorry I can't help you more but from the way I experienced it, one day it was working, the following day it was'nt anymore, for no reason at all :/